Skip to end of metadata
Go to start of metadata

If you update, you should get a prompt for an automatic update to Zotero 2.1.1. If not, you'll want to download and install the Zotero update, since previous versions aren't compatible with the new Firefox release.